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PowerPoint XP 
 

PERFORMING BASIC OPERATIONS WITH POWERPOINT XP 
USER GUIDE 

 
 
OBJECTIVES: 

 
Objective #1 - The employee will understand the basic operations and functions  
of PowerPoint XP 
 
Time for session: 2 hours 
_____________________________________________________________________ 

 
 

I. The PowerPoint Window 
 
 

Menu bar 
Standard Toolbar 
Formatting Toolbar 
Slides Tab 
Slide Pane 
Task Pane 
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 Menu Bar - contains common tools under FILE, EDIT, VIEW, INSERT, 
FORMAT, TOOLS, SLIDESHOW, WINDOW, HELP 

 Standard Toolbar - contains shortcuts for various actions. 
 Formatting Toolbar - contains shortcuts for applying formatting features. 
 Slides Tab - displays slides as thumbnails. 
 Slide Pane - displays the selected slide. 
 Task Pane - displays tasks according to the selected task category.   

 
Note:  To hide or display a toolbar, select Toolbar from the View menu and select 
the toolbar from the resulting menu.  
 
Note:  To change the task category, click the down arrow button on the task pane 
and select a category from the resulting menu. 
 

 II.   Creating a Blank Presentation 
 
1. Select New from the File menu or click on the New button .   The New 

Presentation task pane will appear.  (In previous versions of PowerPoint, a separate 
New Presentation dialog box would appear.)  

2. In the New section of this task pane, click the Blank Presentation shortcut.  The 
default slide layout will appear.  If you want to change the layout, select a layout from 
the Slide Layout task pane. 
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III. Using a Design Template   
 
1. In the New section of the New Presentation task pane, click the From Design 

Template shortcut  -  or, select Slide Design from the Format menu. 
2. In the Slide Design task pane, click the design template you want to apply. 
 

 
 
IV. Opening an Existing Presentation 
 
1. Select Open from the File menu, press Ctrl + 0, or click the Open    button. 
2. Locate and select the file you want to open. 
3. Click on Open. 
 
Note:  The most-recently-opened files appear at the top of the New Presentation task 
pane  --   click the presentation name to open the presentation. 
 
V.   Saving the Presentation   
 
1. Select Save from the File menu. 
2. Select a location (e.g. floppy disk or C:/temp)  where you want to save the file. 
3. Enter a file name in the File name box. 
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4. Select Presentation (.ppt), PowerPoint Show (.pps), or other desired format from 
the Save as Type box. 

5. Click on Save. 
Note: After the initial save, press Ctrl + S or click the Save  button. 
 
 
VI. Views 
 
PowerPoint has three main views.  Click the Normal View, Slide Sorter View, or Slide 
Show buttons    to switch between views – or, select Normal view, Slide Sorter 
view, Slide Show view, or Notes Page from the View menu. 
 

A.  Normal View is the main editing view for creating a presentation.  There are 
several working areas in the Normal view: 

 Outline/Slides Tab - alternate between viewing your slides in outline 
(Outline) form or by thumbnails (Slides).   To hide the Outline and Slides 
tabs, click the Close X button in the upper-right corner of the tabs pane.  
To display the Outline and Slides tabs, click the Normal View (Restore 
Panes) button in the lower-left corner of the PowerPoint window. 

 
 Slide Pane - add text, pictures, tables, charts, drawing objects, text boxes, 

etc. to the slide. 
 

 View Buttons - click to switch between Normal View, Slide Sorter View, 
and Slide Show. 

 
 Notes Pane - add notes to a slide by entering note text in the Notes pane. 
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B. Slide Sorter View displays your slides in thumbnail form.  Used to rearrange, 
add, or delete slides.  

 
• To delete a slide, select the appropriate slide, then press the delete key  
• To rearrange slides, click and drag slides to their desired position in the 

slide line-up 
• To add a slide, select (click on) the slide after which you desire to add a 

new (or duplicate) slide; then select New Slide (or Duplicate Slide) from 
the Insert menu. 

 

 
 
C.  Slide Show runs through the slideshow using the full screen  - shows how   
graphics, timing, transitions, animations, etc. will look in the presentation. 

 
 
VII. Slides 
 
A.  Inserting a Slide 

• To insert a new slide, click the New Slide button  .    
• Or, in the Outline or Slides tab, place the cursor where you want to insert a 

new slide and press the Enter key. 
 
B.  Duplicating a Slide 
1. In the Slide Sorter view or in the Slides Tab of the Normal view, select the slide(s) 

you want to duplicate.  [To select a series of slides, hold the Shift key and click once 
in the first slide and then the last slide in the series.  To select nonadjacent slides, hold 
the Ctrl key and click each slide.] 

2. Select Duplicate Slide from the Insert menu.  Duplicated slides are inserted directly 
after the slides you have selected. 

 
C.  Changing Slide Order 
• In the Slides tab, click and drag the thumbnails to rearrange slides. 
 
D.  Deleting a Slide 
• In the Outline or Slides tab, right-click a slide and select Delete Slide from the 

resulting menu. 
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• Or, after selecting a slide in the Outline or Slides tab press the delete key on the 
keyboard  

• Or, to delete the active slide in the Slide Pane, select Delete from the Edit menu. 
 
E.  Formatting Slides 
Use the task pane to make formatting changes to your slides.  Select one of the following 
from the task pane menu: 

• Slide Layout - allows you to change the layout of the slide (e.g. Title Slide, 
Bulleted Slide, …) 

• Slide Design - Design Templates - select from predesigned slide templates. 
• Slide Design - Color Schemes - apply color schemes for background, text and 

lines, shadows, fills, etc.  The color scheme is determined by the design template 
in use. 

• Slide Design - Animation Schemes - select an animation to apply to selected 
slides. 

 
 

 
 
 
 
 
 
VIII. Text 
 
A.  Adding Text to a Slide 

1.  To add text to a placeholder (text boxes that appear by default according to 
the selected slide layout): 
• Click the placeholder and type text. 
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2.  To add text to an AutoShape     : 
• Click the AutoShape and type text.  The text becomes part of the shape and 

moves when you move the shape. 
 

3.  To add text to a text box: 
• Select Textbox from the Insert menu, or click on the Drawing toolbar, click 

the Text Box button .  (If the Drawing toolbar is not displayed, select 
Toolbars from the View menu and select Drawing from the resulting menu.) 

• Click and drag the mouse pointer to create the text box. 
• Type text in the text box. 
• Click outside the box when you are done. 

 
B.  Cut, Copy, and Paste Text   
1. Select the text you want to cut or copy.  To select text, click and drag the mouse 

pointer over the text. 
2. Click the Cut or Copy button or use Cut or Copy from the Edit menu. 
3. Place the cursor where you want to paste the text (in a placeholder, AutoShape, or 

Text Box). 
4. Click the Paste button or use Paste from the Edit menu. 
 
 
C.  Using the Office Clipboard 
The Office clipboard can collect up to 24 objects from all Office programs and then 
paste clipboard items directly onto your PowerPoint presentation. 
1. Place the cursor where you want to paste the selection. 
2. Select Clipboard from the Edit menu.  The Clipboard task pane will appear. 
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3. Click the item you want to paste or click on the Paste All button to paste all items 

from the clipboard.  The item will appear in the presentation. 
4. After pasting the item, a Paste Options button (Smart Tag) will appear in the 

presentation.  Click the button to select formatting options for the selection. 
 
D.  Applying Bold, Italics, or Underline 
1. Select the text you want to make bold, italics, or underlined. 

2. Click the Bold, Italic, or Underline button  . 
 
E.  Changing Font 
1. Select the text you want to change the font for. 

2. Click the arrow on the Font  button. 
3. Select a font from the resulting menu. 
 
F.  Changing Font Size 
1. Select the text you want to change the font size for. 

2. Click the arrow on the Font Size button  . 
3. Select a size from the resulting menu. 
 
G.  Changing Text Color 
1. Select the text you want to change the color for. 

2. Click the arrow on the Font Color   button. 
3. Select a color from the resulting menu.  To select a color that is not listed, click More 

Colors and select a color from the resulting dialog box. 
 

H.  Using the Format Painter   
1. Select the text containing the formatting you want to copy. 
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2. Click the Format Painter button  . 
3. Select the text you want to copy the formatting to. 
 

I.  Aligning Text     
1. Select the text you want to align. 
2. Click the Align Left, Center, Align Right, or Justify button. 

 
 
J.  Checking Spelling   
1. PowerPoint XP checks spelling as you type and identifies spelling errors by placing a 

red underline under the text.   
2. Right-click the underlined text to select from a list of possible corrections. 
3. Or, Use Spellcheck (note the Spellcheck button  on the toolbar!) to check the 

slides. 
 
 
K.  Creating Bulleted or Numbered Lists 
1. Select the lines of text you want to make into a bulleted or numbered list. 

2. Click the Bullets or Numbering icon on the formatting toolbar   . 
3. Or, use one of the preformatted Bulleted Slides from the slide layouts task pane. 
 
L.  Using Graphical Bullets 
1. Select the text or list whose bullet style you want to change. 
2. Select Bullets and Numbering from the Format menu. 
3. Click the Bulleted tab. 
4. Click the Picture button. 
5. Select a picture from the Picture Bullet dialog box. 
6. Click the OK button. 
7. Or, on the Bulleted tab, click Customize to select from various bullet menus, Select 

the desired bullet from the selected menu, then Click the OK button. 

 
 
M. Adding Headers/Footers 

1. Select Header and Footer from the View menu. 
2. On Slides tab, type in customized footer, or select from options presented. 

powerpoint-xp.doc  Last Update: 9/02  
©Arizona Board of Regents 



University of Arizona Information Commons Training Page 10 of 17 

3. Or, on Notes and Handouts tab, type in customized header and/or footer and/or 
select from options presented. 

 
 

      
 
 
IX. Drawing 

 
 

Using the Drawing Toolbar 
Use the Drawing toolbar as a shortcut method to insert and format drawing objects – such 
as AutoShapes, WordArt, lines & arrows, text boxes, diagrams, pictures & clipart. 
 

A. Inserting Shapes    
To insert an arrow, line, rectangular shape, circular shape, or other Autoshape from the 
Autoshape dropdown menu: 
1. Select the desired shape on the drawing toolbar. 
2. Click and drag with the cursor on the slide to insert the shape. 
3. To “rotate objects”: With the cursor, drag the rotate handle (green “knob”)  on the 

object in the direction you want to rotate it. Click outside the object to set the rotation. 

4. To “resize” objects: Position the mouse pointer over one of the sizing handles. To 
increase or decrease the size in one or more directions, drag the mouse away from or 
toward the center, while doing one of the following:  

i. To keep the center of an object in the same place, hold down CTRL while 
dragging the mouse.  
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ii. To maintain the object's proportions, hold down SHIFT while dragging the 
mouse.  

iii. To maintain the proportions while keeping the center in the same place, 
hold down CTRL and SHIFT while dragging the mouse.  

Release the mouse, and then release CTRL or SHIFT.  

5. To change the “fill color” of an object, click on the object to select it, then click on 

the arrow selector button on the paint can icon   on the drawing toolbar to select a 
color, pattern, texture, and/or gradient to fill the object. 

6. To add text to an object, click on the object and begin typing.  Format the text by 
selecting it, then selecting the desired font, size, color. 

 
 
B.  Inserting Clip Art 
1. Click the down arrow on the Task Pane and select Insert Clip Art from the resulting 

menu or click on the clipart icon   on the drawing toolbar. 
2. Search for clip art by entering a keyword in the Search text box. 
3. Select other search options, if desired. 
4. Click the Search button. 
5. In the Results box, click the clip to insert it. 
 

 
 
 
X.  Charts & Tables 
 
A.  Creating a Chart 
1. Select Chart from the Insert menu  - or, click on the Chart icon   on the 

standard toolbar. 
2. To replace the sample data, click a cell and enter new information. 
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3. Click outside the chart when done. 
4. In the Slide Pane of the Normal view, right click on the chart and select Chart 

Object, then Edit from the pop-up menu to edit the data.  
5. In the Slide Pane of the Normal view, double click on the chart, then select Chart 

type or Chart options from the Chart menu to change/format chart. (Chart type 
allows you to select various layouts such as bar graphs, pie charts, line graphs, etc.  
Chart options allows you to add titles, gridlines, format the legend, and add data 
labels.) 

6. To be able to Edit the datasheet, right click on "white space" on the chart in the 
Normal view and select datasheet. 
Or, 
Select the chart in the Normal view, then from the Edit menu scroll to Chart 
Object, then Edit.  Then from the View menu, select datasheet.  

 

B.  Creating a Table    
1. Select Table from the Insert menu or click on the Table icon   on the Standard 

toolbar. 
2. Enter the number of rows and columns you want in the spaces provided. 
3. Click the OK button. 
4. Enter data in the table, using the Tab key to move from cell to cell. 
5. Click outside the table when done. 
6. Or, use the preformatted Table slide from the slide layout task pane. 
 
C.  Creating a Diagram 
1. Select Diagram from the Insert menu  -  or, click on the diagram icon on the drawing 

toolbar  . 
2. Select a diagram type from the Diagram Gallery. 
 

 
 
3. Click the OK button. 
4. To add text to an element in the diagram, click the element and enter text for the 

element. 
 

To add an element, click the Insert Shape button on the Diagram toolbar and select 

an element from the resulting menu.   
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To add a preset design scheme, click the Change To button on the Diagram toolbar 
and select a style from the Diagram Style Gallery. 

5. Click outside the diagram when done. 
 
D.  Creating an Organization Chart 

1. Select Diagram from the Insert menu   -  or click on the diagram icon    on the 
drawing toolbar.  

2. Click the Organization Chart diagram.   
3. Click the OK button. 
4. To add text to a shape, click shape and enter text. 
 

To add a shape, click the shape directly above or next to where you want to insert the 
shape.  Click the arrow on the Insert Shape button on the Organization Chart 
toolbar and select a shape from the resulting menu. 
• Coworker - to place the shape next to the selected shape and connect it to the 

same superior shape. 
• Subordinate - to place the new shape below and connect it to the selected shape. 
• Assistant - to place the new shape below the selected shape with an elbow 

connector. 
 

 
 
 
5. Click outside the drawing when done. 
 
 
XI. Slide Shows 
 
A.  Viewing Slide Shows 
1. Select Slide Show from the View menu, or click the Slide Show button. 
2. Use the following commands to navigate within Slide Show view: 

Previous Slide  PgUp 
Next Slide  PgDn 
First Slide  Home 
Last Slide  End 
Specific Slide  Slide Number + Enter 
End Slide Show Esc 
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OR, USE THE ARROW KEYS TO NAVIGATE THROUGH THE SLIDESHOW! 
 
 
B.  Setting Transitions 
1. On the Slides tab in Normal view, or in the Slide Pane in Normal view, select the 

slide(s) you want to add a transition to. 
2. Select Slide Transition from the Slide Show menu  - or, select the Slide Transition 

task pane. 
3. Select a transition effect from the resulting menu. 
4. Click on Apply to all Slides to add the transition to all slides in the presentation. 
 

 
 
 
C.  Setting Slide Show Timing 
1. On the Slides tab in Normal view or in the slide pane in the Normal view, select the 

slide(s) you want to set timing for. 
2. Select Slide Transition from the Slide Show menu. 
3. Under Advance Slide, check the Automatically after box.   
4. Enter the number of seconds you want the slide to appear on the screen. 
5. Click the OK button. 
 
D.  Animation Effects 
1. On the Slides tab in Normal view or in the slide pane in the Normal view, select the 

slide(s) you want to apply animation to. 
2. Select Animation Schemes from the Slide Show menu – or, select the Slide Design 

– Animation Schemes task pane. 
3. In the Slide Design task pane, select an animation scheme. 
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4. To apply the scheme to all sides, click the Apply to All Slides button. 
5. Check the AutoPreview box to preview your choice. 
 
E. Custom Animation 
1. Select Custom Animation from the task pane menu. 
2. Select (click on) an element (test, shape, …) on the slide. 
3. Click on the Add Effect button. 
4. Select the desired effect from the resulting nested drop-down menus. 
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6. Select the desired speed, direction, and start method from the appropriate drop-down 
menus. 

 

 
 
7. Click the AutoPreview box, if unchecked to preview the animation. 
8. Repeat steps 1 – 6 for other elements, if desired. 
9. Use the Re-order buttons and the view panel to change the order of animation 

effects/objects. 
 
 
 
XII. Printing 
 
 
A.  Print Preview  
 
To view your print selections, select Print Preview from the File menu, or click the 
Print Preview   button.  Click the Close button when done. 
 
B. Printing: Notes, Pages, and Handouts 
 
You can print specific slides, handouts, notes pages, and outline pages. 
 
To print slides: 
1. Set up the slide size by selecting Page Setup from the File menu and entering slide 

size information in the Slides sized for box.  Click the OK button when done. 
2. Select Print from the File menu. 
3. Click the arrow on the Print What box and select Slides from the resulting menu. 
4. Select other print options, as desired. 
5. Click the OK button to print. 
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To print handouts: 
1. Select Print from the File menu. 
2. Click the arrow on the Print What box and select Handouts from the resulting 

menu. 
3. In the Handouts section, select how many slides you want printed per page. 
4. Select a horizontal or vertical page order. 
5. Select other print options, as desired. 
6. Click the OK button to print. 
 
To print an outline: 
1. In Normal view, click the Expand All button to show just the slide titles or all levels 

of text. 
2. Select Print from the File menu. 
3. Click the arrow on the Print What box and select Outline View from the resulting 

menu. 
4. Click the OK button to print. 
 
 
XIII.   Saving a Presentation for Internet Use 
 
1. Select Save as Web Page from the File menu. 
2. Enter a name for the Web page in the File name box. 
3. Select Web Page from the Save as type box. 
4. To change the title bar for your Web page, click the Change Title button, enter a title 

in the Page title box, and click the OK button. This is the title that will display in the 
bar on the top of the browser! 

5. Click the Publish button. 
6. Select publishing options from the resulting box. 
7. In the File name box, enter a location and a name for the Web page. 
8. Click the Publish button. 
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