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Abstract: Excel: Charting is a course for students who want to learn how 
to use Excel to create and edit charts, modify chart options, 
format chart objects, as well as use trendlines, forecasts, and 
error bars to present data graphically. 
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Introduction 
A chart is a graphic representation of worksheet data that can offer visual analysis of 
information. Excel offers a variety of different charts. Some chart types are set with a 
two-dimensional (2-D) perspective, as where other chart types are set with a three-
dimensional (3-D) perspective. There are a number of built-in formats for each chart type 
and custom formatting is available to create exactly the chart desired. A chart may be 
created on an existing worksheet, a separate worksheet, or in a different document 
altogether. A chart created within an existing worksheet that includes the data, is referred 
to as an embedded chart; it is saved as part of the worksheet that created it. A chart that is 
created on a separate worksheet is known as a chart sheet. Both types of charts are linked 
to the source worksheet and are updated when the source data is edited. Charts can also 
be embedded into other Microsoft Office applications, like Word or PowerPoint. 

Objectives 
• Create and edit charts 

• Modify chart options 

• Format chart objects 

• Apply trendlines and error bars 

Prerequisites 
Excel Introduction or equivalent knowledge. 

Related Training Available from ACS 
All workshops offered by Academic Computing Services (ACS), a division of 
Information Services, are free to KU students, staff, faculty, and approved affiliates. The 
general public is also welcome to most workshops, but some ACS workshops require a 
registration fee for them. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
the ACS Web site at www.ku.edu/acs/train. You can also check our online schedule at 
www.ku.edu/acs/schedule for a list of class offerings and their availability. For further 
workshop related questions, please email training@ku.edu. 
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Definitions 
Term Definition 

Cell Range A series of selected or related cells. 

Axis A line that borders one side of the plot area, providing a frame of reference 
for measurement or comparison in a chart. For most charts, data values 
are plotted along the value axis, which is usually vertical (the y-axis), and 
categories are plotted along the category axis, which is usually horizontal 
(the x-axis). 

Gridlines Lines that you can add to a chart to make it easier to view and evaluate 
data. Gridlines extend from the tick marks on an axis across the plot area. 

Data Label A label that provides additional information about a data marker, which 
represents a single data point or value that originates from a worksheet 
cell. Data labels can be applied to a single data marker, an entire data 
series, or all data markers in a chart. Depending on the chart type, data 
labels can show values, names of data series or categories, percentages, 
or a combination of these. 

Data Series A group of related data points that are plotted in a chart. Each data series 
in a chart has a unique color or pattern and is represented in the chart 
legend. You can plot one or more data series in a chart. Pie charts have 
only one data series. 

Data 
Marker 

A bar, area, dot, slice, or other symbol in a chart that represents a single 
data point or value that originates from a worksheet cell. Related data 
markers in a chart constitute a data series. 

Plot Area In a 2-D chart, the area that's bounded by the axes and includes all data 
series. In a 3-D chart, the area that's bounded by the axes and includes 
the data series, category names, tick-mark labels, and axis titles. 

Legend A box that identifies the patterns or colors that are assigned to the data 
series or categories in a chart. 

Trendline A graphical representation of the trend, or direction, of data in a series. 
Trendlines are used for the study of problems of prediction, also called 
regression analysis. You can add trendlines to data series in unstacked 2-
D area, bar, column, line, stock, xy (scatter), and bubble charts. 

Error Bars Graphic bars that express potential error (or degree of uncertainty) relative 
to each data marker in a series. You can add y error bars to data series in 
2-D area, bar, column, line, xy (scatter), and bubble charts. Bubble and xy 
charts can also display x error bars. You can select error bars and format 
them as a group. 
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Term Definition 

Data Table A grid that can be added to some charts and contains the numeric data 
used to create the chart. The data table usually is attached to the category 
axis of the chart and replaces the tick-mark labels on the category axis. 

Tick Marks Tick marks are small lines of measurement, similar to divisions on a ruler, 
that intersect an axis. Tick-mark labels identify the categories, values, or 
series in the chart. Tick-mark labels come from the cells on the worksheet 
used to create the chart. 

Creating a chart 

Basic Bar Chart 
To create a simple bar chart you must begin by selecting the data that you want included 
on the chart. The cell selection can include any data labels that you want to display on the 
chart. 

Once you have the data range you want selected, press the F11 key to create the chart. 

Using the Chart Wizard 
Excel’s Chart Wizard leads you through the steps for creating a chart. There are four 
main dialog boxes the Chart Wizard presents to you during the process. Once the chart is 
created, you can access any one of the dialog boxes to edit the chart. 

To create a chart using the Chart Wizard, use the following steps: 

1. Click and Drag to across the cells that contain the data you want to chart. 

2. Click the Chart Wizard button on the Standard toolbar: 
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Excel displays the chart type dialog box:  

 
 

3. In the Chart type list, click the chart type you want. 

4. Under the Chart sub-type, click the chart sub-type you want. 

5. Click the Press and Hold to View Sample button to see a preview of your chart: 
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Excel displays a miniature version of the chart type you have selected. 

6. Release the mouse button after you view sample. 

7. Click the Next button.  
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8. Excel displays the Chart Source Data dialog box. 

9. To display the data properly you can change the chart orientation from reading the 
data in Rows or in Columns by selecting the appropriate option. 

10. Click the Next button. 
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11. Excel will display the Chart Options dialog box. 

12. There are several options to add to your chart. For example you can: 

a. Add titles for the axis or main chart title 

b. Modify the scale of the chart axis 

c. Add or remove gridlines 

d. Control the placement of the chart legend 

e. Add value or percent labels to each data series 

f. Add a data table to your chart 

13. Click on the Next button 

14. Excel displays the Chart Location dialog box: 

 
15. Choose to create the chart either as a new sheet or as an object embedded into the 

existing sheet. 

16. Click Finish to complete the process. 

Modifying Charts 
Once your chart is created, you can modify the look of your chart as well as the data that 
is displayed in it.  

s 
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When you click on r a cha t to “activate” it, the Chart toolbar becomes available. If the 
Chart toolbar does not display, you can click the View menu, highlight the Toolbars 
menu option then select Chart from the Toolbars menu. 

 
You can access any of the four steps of the Chart Wizard from the Chart menu: 

 
Using either the Chart toolbar or the Chart menu, you can make changes to the structure 

t type by using the Chart Type option from the Chart menu 

of your chart. For example: 

• You can change the char

or using the chart type  button on the Chart toolbar. 

You can add more data to your chart by using the Source D• ata option in the Chart 

• n add/remove data labels on your chart by using the Chart Options in the 

•  an embedded chart to its own chart sheet by using the Location menu 

Formatting Chart Objects 
ral different graphic objects together. Most 

ct the 

 

To format the color of the Plot Area 
ting tool bar. 

menu. 

You ca
Chart Menu. 

You can move
selection in the Chart Menu. 

Excel creates charts by bringing seve
individual objects can be selected and modified as needed. The key is to first sele
object you want to modify. The Chart toolbar can be very helpful when selecting the 
appropriate object because it contains a list of all of the objects on your chart. Once you
have selected the object you want to format, click the Format menu.  

1. Click the drop-down object list on the char
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2. Select Plot Area from the list. 

3. Click the Format Menu 

 
4. Click Selected Plot Area… 

5. Click the drop-down color palette from Format Plot Area dialog box. 

 
6. Click to select a color from the color palette. 

7. Click OK to accept the change. 

To change the Font of an Axis 
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2. Click on the Font Tab of the Format Axis dialog box. 

 
3. Select the Font face, Font Style, Color and Font-Size. 

4. Click OK to accept the changes. 

To Modify the Scale of an Axis 
1. Float your mouse pointer on the Y-axis and right-click your mouse. 

2. Select Format Axis from the right-click menu. 

 
3. Click on the Scale Tab in the Format Axis dialog box. 
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4. Change the Major Unit option to an increment of 50. 

5. Click OK to accept the changes. 

To change the Color/Pattern of a Data Marker 
1. Click on a Data Series. 

2. Click on the Format Menu. 

3. Click Format Selected Data Series… 

4. Click the Fill Effects button. 

 
5. Click on the Gradient Tab in the Fill Effects dialog box. 
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6. Underneath the Colors option click the One Color selection. 

7. Click the drop-down menu Color 1: 

8. Pick a color from the color palette. 

9. Click OK to accept changes. 

Plot a Data Series as a different Chart type 
For example, you want to work with the chart that contains one student’s scores. For 
comparison purposes, you also want include the data that shows the class average along 
with the student information. However, you would like to see the students data displayed 
as a bar chart, and the average data as a line chart. 

1. Click on the chart. 

2. Click the Chart menu and Select Source Data. 

3. While holding the CTRL key, click and drag a new selection of data. 

4. Click on the data series you want to display as a different chart type. 

5. Click the Chart menu and Select Chart Type. 

6. Click the Line Chart type. 
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7. Click the OK Button to accept the change. 

Trendlines 
A trendline is a graphical representation of the trend, or direction, of data in a series. 
Trendlines are used for the study of problems of prediction, also called regression 
analysis. You can add trendlines to data series in unstacked 2-D area, bar, column, line, 
stock, xy (scatter), and bubble charts.  

Add a Trendline to a chart 
1. Click on the Chart.  

2. Click the Chart menu and Select Add Trendline. 

 
3. From the Add Trendline dialog box select the Trend/Regression type. 
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When you want to add a trendline to a chart in Microsoft Excel, you can choose any 
of the six different trend/regression types. The type of data you have determines the 
type of trendline you should use. 

4. Click OK to accept the changes. 

Pie Charts 
A pie chart shows the proportional size of items that make up a data series to the sum of 
the items. It always shows only one data series and is useful when you want to emphasize 
a significant element. 

Create a pie chart 
1. Click and drag to select the range of data you want included in your chart. 

2. Click the Chart Wizard Button 

3. In the Chart Type dialog box select the Pie Chart type. 

 
4. Click on the Chart subtype from the options given. 

5. Click the Next button. 

6. From the Source Data dialog box, click to change the data range if necessary. 

7. Click to change the orientation of the data from column or row. 

8. Click the Next button. 

9. From the Chart Options dialog box type in the chart title. 
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To Add Data Labels to a chart 
1. In the Chart Options dialog box, click on the Data Labels tab. 

2. Click on the selection from the choice of Data Label types 

 
3. Click the Next button. 

4. From the Chart Location dialog box, click to choose location. 

5. Click Finish to create chart. 

Printing Charts 
Charts can be printed as part of a spreadsheet or as a separate object. 

Print an Embedded Chart on a Separate Page 
1. Click to activate the Chart you want to print. 

2. Click the File menu and select Print. 

3. Select the number of copies you want.  

4. Click the OK button. 
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Getting Additional Help 
ACS provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/acs/help 

 

To evaluate this course online, please visit www.ku.edu/acs/training/evaluation 

 
Last Update: 11/05/2002 
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